Selected indicators are not shown

Frequently asked questions about PLS path modeling.
Post Reply
TobiGö
PLS Junior User
Posts: 2
Joined: Tue Jul 23, 2019 9:47 am
Real name and title: Tobias Wolf

Selected indicators are not shown

Post by TobiGö » Tue Jul 23, 2019 9:57 am

Hello,
I have imported a dataset and it is displayed as usable. If I want to select the indicators for the model, almost all imported variables are displayed, with a few exceptions. However, these variables are displayed in the imported data set. Unfortunately, I don't know what to do to make them appear as potential indicators for the model. Can anyone help me?
Thank you very much.

This is a Screenshot of a missing variable in the indicator list:
Image

Best
Tobias

jmbecker
SmartPLS Developer
Posts: 1099
Joined: Tue Mar 28, 2006 11:09 am
Real name and title: Dr. Jan-Michael Becker

Re: Selected indicators are not shown

Post by jmbecker » Mon Jul 29, 2019 3:22 pm

Most common problem is that people have selected a filter in the indicators list. There are three options: 1) Show all, 2) Show only used, 3) Show only unused indicators.

Sometimes variable names also contain special characters that prevent display in the indicators list or model.
Dr. Jan-Michael Becker, University of Cologne, SmartPLS Developer
Researchgate: https://www.researchgate.net/profile/Jan_Michael_Becker
GoogleScholar: http://scholar.google.de/citations?user ... AAAJ&hl=de

TobiGö
PLS Junior User
Posts: 2
Joined: Tue Jul 23, 2019 9:47 am
Real name and title: Tobias Wolf

Re: Selected indicators are not shown

Post by TobiGö » Tue Jul 30, 2019 12:47 pm

Thank you for the advice.
Unfortunately it's neither a filter nor the name of the item (as shown in the example).

Do you have any other ideas?

admin
PLS Senior User
Posts: 25
Joined: Sun Sep 11, 2005 8:09 pm
Real name and title:

Re: Selected indicators are not shown

Post by admin » Wed Jul 31, 2019 8:30 am

Please write our support team and also reference this forum post: https://support.smartpls.com/
Please attach an export of the project that causes the problem.
Administration Team

Lakmalij
PLS Junior User
Posts: 1
Joined: Wed Dec 18, 2019 4:32 am
Real name and title: Lakmali Jayarathna

Re: Selected indicators are not shown

Post by Lakmalij » Wed May 06, 2020 1:12 am

@Tobigo
Did you find a solution for this?, coz I also experiencing it in my data set and looking for a solution

Post Reply