Page 1 of 1

n/a values for consistent bootstrapping

Posted: Sun Dec 17, 2017 12:00 pm
by Ilse
Hello,

I'm using SmartPLS3 for the first time. My model includes all reflective factors, therefore I'm using consistent bootstrapping. However,my results are only 0.000.
When I check the samples I see that some of them only have n/a values, but I do not have any missing values.

When I use the 'normal' bootstrapping, I do get results, but as I understood I should use consistent bootstrapping since I have reflective factors. Does anyone know where the n/a values for consistent bootstrapping are coming from and how to resolve this?

Thank you!

Re: n/a values for consistent bootstrapping

Posted: Sun Dec 17, 2017 5:39 pm
by jmbecker
See, for example, the following discussions:

viewtopic.php?f=6&t=16253
viewtopic.php?f=5&t=16260
viewtopic.php?f=5&t=3531
viewtopic.php?f=11&t=16127

Re: n/a values for consistent bootstrapping

Posted: Sun Mar 24, 2019 5:14 pm
by Srajesh
Dear ILSE,

I am also having the same problem. I looked at those links and validated my model as well as did go through the theory again to remove any misspecification I could not find any.
Can you please tell me how did you tackle the situation?

Re: n/a values for consistent bootstrapping

Posted: Thu Jul 30, 2020 4:33 am
by dukediv
Consistent bootstrapping has some values that were on this it has data about the different codes share on it. Talk corner has some facts to make on this it was good to read at cv people reviews along with the perpetration to have desire things to read on it.