Does not start on my Intel iMac w/ Mac OS X.5.8

Report and discuss bugs of SmartPLS 2. To report bugs of the new SmartPLS 3 software, create a ticket in our helpdesk.
Post Reply
PLS Junior User
Posts: 1
Joined: Tue Oct 05, 2010 11:59 pm
Real name and title:

Does not start on my Intel iMac w/ Mac OS X.5.8

Post by tiloprobst » Thu Oct 07, 2010 9:06 pm


I just tried to start SmartPLS and double-clicking the icon does nothing. I think the version is 2.0, since the file name is: .

Console says:

Code: Select all

Oct  7 22:56:50 Unknown-00-24-36-ae-d1-36[128] ([0x0-0x4ed4ed].org.eclipse.eclipse[15711]): posix_spawnp("/Applications/SmartPLS/", ...): Permission denied
Oct  7 22:56:50 Unknown-00-24-36-ae-d1-36[128] ([0x0-0x4ed4ed].org.eclipse.eclipse[15711]): Exited with exit code: 1
Since this may be a carbon app I tried to run it in Rosetta but the corresponding option in the information dialog (x) Run in Rosetta is greyed out.

I am not sure if I have some libraries or extra components installed that may be required - or does SmartPLS just not run on Intel Macs? Do I have to install Eclipse?

PLS Junior User
Posts: 2
Joined: Tue Jul 15, 2008 2:54 pm
Real name and title:

smartpls on Mac OS X Installation failure

Post by JMU » Fri Dec 10, 2010 11:57 am


I experienced the same problem on a Max OS X 10.6.5 with intel processor.
Double-clicking on in the application folder doesn't work.
The download version is also smartpls_2.0.M3_macosx.carbon.ppc.

Did anybody has a solution for that?
Many thanks in advance...



PLS Junior User
Posts: 2
Joined: Tue Feb 10, 2009 1:48 pm
Real name and title:

Mac Version Will Not Start

Post by philippklaus » Wed May 18, 2011 10:36 am

Dear all,

Regrettably, the corresponding software for MAC OS is not running on my MacBook Intel Processor OS Version 10.6.3 either. Double Clicking the PLS App logo leads to nothing.

Any advice on how to overcome this would be highly appreciated.

Yours sincerely

Dr Phil Klaus

PLS Junior User
Posts: 1
Joined: Tue Jan 17, 2012 2:37 pm
Real name and title:

Post by andreyf » Fri Feb 10, 2012 1:20 pm


I have same problem on Mac OS X 10.7.3

java version 1.6.0_29

Java(TM) SE Runtime Environment (build 1.6.0_29-b11-402-11D50b)
Java HotSpot(TM) 64-Bit Server VM (build 20.4-b02-402, mixed mode)


Code: Select all

10.02.12 17:09:07,082 ([0x0-0x36036].org.eclipse.eclipse[280]) posix_spawn("/Users/username/Desktop/smartpls_2.0.M3_macosx.carbon.ppc/", ...): Permission denied
When I try to start from command promt

java -jar startup.jar

Code: Select all

!ENTRY org.eclipse.osgi 2 0 2012-02-10 16:13:33.688
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-10 16:13:33.688
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [29] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-02-10 16:13:33.688
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.0.v3232m.jar [51] was not resolved.
Best wishes


User avatar
SmartPLS Developer
Posts: 805
Joined: Tue Sep 20, 2005 9:13 am
Real name and title: Prof. Dr. Christian M. Ringle
Location: Hamburg (Germany)

Post by cringle » Tue Mar 20, 2012 6:59 am


You find questions about Mac many times in this forum. Please use the search function first!

At the moment we do not support Mac OS. Use windows or linux on Mac.

Here, Dennis gives you some advice how he got SmartPLS started on his Mac computer:


I cannot give further advice since I never touched an apple product...


Post Reply