Search found 15 matches

by MattiasOtto
Tue Apr 23, 2013 1:35 pm
Forum: Application of PLS
Topic: The weirdest error message?
Replies: 4
Views: 2795

Thanx - Diogenes, where would we be without you... I have tried all that, and there are no weird symbols or missing numbers... What then? The data set that gives this message worked fine at first...then I went into SPSS, and recoded one manifest variable, and made a group of manifest variables into ...
by MattiasOtto
Mon Apr 22, 2013 12:33 pm
Forum: Application of PLS
Topic: The weirdest error message?
Replies: 4
Views: 2795

The weirdest error message?

Hi I upload my dataset to Smart PLS. It is .csv, choose a comma as the delimiter..I hit validate: and then this! What does it mean? I have in the area of 200 variables in the set, (some which are variants of each other), and in the area of 200 respondents.. Does it mean that that I several data sets...
by MattiasOtto
Mon Apr 22, 2013 12:00 pm
Forum: FAQ (SmartPLS 2.0)
Topic: Data file is red although it is CSV format
Replies: 4
Views: 3947

Same problem?

Hi Hengky, - I hope you can do something about this..the data set is in the .csv format, - and there are no missing values, - yet it becomes red. I double click the red and sees the data set.

I click "validate"...and then nothing....nothing happens?

- What is wrong?

Best Regards
Mattias
by MattiasOtto
Wed Mar 06, 2013 9:10 am
Forum: SmartPLS Small Talk Corner
Topic: p-values?
Replies: 1
Views: 2298

p-values?

Hi! thanx for a great piece of software. Does anyone know of a generator or calculator somewhere on the web, that can calculate the p-values of paths, based on output from Smart PLS Right now I am taking the t-values from the bootstrap process and looking at tables to extrapolate the p-values from t...
by MattiasOtto
Wed Mar 06, 2013 9:07 am
Forum: Requested Features
Topic: p-values in the output?
Replies: 1
Views: 3389

p-values in the output?

Hi! thanx for a great piece of software. Something that would be really nifty to have in the output is the p-values of the t-values. Right now I am taking the t-values and looking at tables to extrapolate the p-values from the t-values.. If the p-values had a section in the output it would save me m...
by MattiasOtto
Wed Mar 06, 2013 9:02 am
Forum: FAQ (Methodology)
Topic: Mixed signs (negative & positive) in one latent variable
Replies: 1
Views: 976

Mixed signs (negative & positive) in one latent variable

Hi I am in the stage of initially sorting a maddeningly complex model..on the bright side I have very many manifest variables, far more than I need.. I am working on the measurement model, and thinking about what manifests to assign to what latent variables..I trying out different combinations runni...
by MattiasOtto
Wed Mar 06, 2013 8:55 am
Forum: Application of PLS
Topic: Negative cross loadings?
Replies: 3
Views: 2572

Thanx! :-)
by MattiasOtto
Tue Mar 05, 2013 2:11 pm
Forum: Application of PLS
Topic: Negative cross loadings?
Replies: 3
Views: 2572

Now I have done some more googling....I seem to understand that in factor analysis a loading of -0.7 is equally relevant as a loading of (+) 0.7...the difference being in how the respondents score...

..is that so also in a cross loadings table in Smart PLS?

?? :-)
by MattiasOtto
Tue Mar 05, 2013 2:11 pm
Forum: SmartPLS Small Talk Corner
Topic: Negative cross loadings?
Replies: 2
Views: 3446

Now I have done some more googling....I seem to understand that in factor analysis a loading of -0.7 is equally relevant as a loading of (+) 0.7...the difference being in how the respondents score...

..is that so also in a cross loadings table in Smart PLS?

?? :-)
by MattiasOtto
Tue Mar 05, 2013 1:14 pm
Forum: SmartPLS Small Talk Corner
Topic: Negative cross loadings?
Replies: 2
Views: 3446

Negative cross loadings?

Hi! I am trying to evaluate a measurement model with Smart PLS. I look at the cross loadings table because I want to know if individual manifest variables really belong in the latent variables I have (somewhat gratuitously ) put then in... I see that in most cases, it was as I expected the manifests...
by MattiasOtto
Tue Mar 05, 2013 1:13 pm
Forum: Application of PLS
Topic: Negative cross loadings?
Replies: 3
Views: 2572

Negative cross loadings?

Hi! I am trying to evaluate a measurement model with Smart PLS. I look at the cross loadings table because I want to know if individual manifest variables really belong in the latent variables I have (somewhat gratuitously ) put then in... I see that in most cases, it was as I expected the manifests...
by MattiasOtto
Wed Nov 14, 2012 3:16 pm
Forum: Bugs
Topic: Smart PLS freezes in relation to higher order constructs
Replies: 1
Views: 2010

Smart PLS freezes in relation to higher order constructs

I do higher order constructs in Smart PLS, - only second order so it is not that complex. There are 19 indicators in the higher order construct. I run it, and analyze the results. I decide I want to remove some of the indicators. So I point on one, - highlight it, press delete on my computer and... ...
by MattiasOtto
Wed Nov 14, 2012 9:57 am
Forum: FAQ (SmartPLS 2.0)
Topic: cannot import CSV properly
Replies: 7
Views: 4659

Hi I got the same problem with wonky data sets, - please what is "click fix all using SmartPLS function", could you elaborate, - where is that button? What does it do?

Thanx in advance..:-)

Best Regards
by MattiasOtto
Mon Feb 27, 2012 2:51 pm
Forum: FAQ (SmartPLS 2.0)
Topic: Cant open for the first time? Error C:\Program Files(x86) \S
Replies: 4
Views: 2684

Re: Solved

Search this forum and found this http://forum.smartpls.com/viewtopic.php?t=1882 Solution 1 works for me Thanx for the tip...but..it is still not working. Sorry, but.. I have uninstalled JRE7 and downloaded JRE6 update 31, as I cannot find update 29. Then take the jre6 folder and put it in the C:\Pr...
by MattiasOtto
Thu Feb 23, 2012 10:16 am
Forum: FAQ (SmartPLS 2.0)
Topic: Cant open for the first time? Error C:\Program Files(x86) \S
Replies: 4
Views: 2684

Cant open for the first time? Error C:\Program Files(x86) \S

Hi I cannot get Smart PLS to open, after having downloaded it for the first time. I get the error message

An error has occured. See the log file
C:\Program Files(x86) \SmartPLS2\Configuration\1329991694250.log

How do I fix this?

Please...:-)
Very Best Regards!