Search found 4 matches

by ldcarte2
Mon Jul 30, 2012 5:05 pm
Forum: Bugs
Topic: Configuration Error
Replies: 6
Views: 150021

Configuration Error

I just installed Smart PLS on my netbook. When I opened it, I received the following error message (see below). How do I resolve this?

An error has occured. See the log file
C:\Users\Lemuria\.eclipse\de.smart.pls.main.SmartPLS_2.0.3\configuration\1343754163642.log
by ldcarte2
Sat Mar 31, 2012 1:44 am
Forum: Bugs
Topic: Can No Longer Open Project Files -- Please Help
Replies: 4
Views: 63237

Error Message - Workspace in Use

When I try to open SmartPLS I receive an error message stating that the workspace is already in use. Even after I create a new workspace I can not open SmartPLS. No mater what I call the workspace, I receive a message saying the workspace is in use. I can not open SmartPLS at all, because I can't ge...
by ldcarte2
Sat Mar 31, 2012 1:43 am
Forum: FAQ (SmartPLS 2.0)
Topic: Error: "Workspace in use, choose a different one."
Replies: 10
Views: 5820

Even after I create a new workspace I can not open SmartPLS. No mater what I call the workspace, I receive a message saying the workspace is in use. I can not open SmartPLS at all, because I can't get past this step. Any ideas?
by ldcarte2
Sat Mar 31, 2012 1:32 am
Forum: FAQ (SmartPLS 2.0)
Topic: Error: "Workspace in use, choose a different one."
Replies: 10
Views: 5820

Same Problem

I am also having the same problem. I have tried to create a new workspace, but it always tells me its in use.