Search found 9 matches

by TCeagle
Sun Oct 28, 2018 8:36 pm
Forum: FAQ (Methodology)
Topic: SmartPLS does not recognize all my variables as indicators
Replies: 1
Views: 1104

SmartPLS does not recognize all my variables as indicators

When I load my data SmartPLS shows all the variables in the Indicators tab for the data set, but when I look for the correlations, or attempt to create a latent variable in the model section several variables fail to show us as indicators? Why is that? Is there something wrong with my data?
by TCeagle
Mon Jan 16, 2017 11:43 pm
Forum: FAQ (Methodology)
Topic: Large model exporting to Excel issue
Replies: 8
Views: 6498

Re: Large model exporting to Excel issue

Shortening the model names did not work either... I shortened a model name to 'A' and the export to excel still does not work. I have no problem with smaller data files... Is the dialog trying to exclude large matrices broken. Am I exceeding my Excel 32bit # of row limit. Even when I run a smaller s...
by TCeagle
Mon Jan 16, 2017 11:35 pm
Forum: FAQ (Methodology)
Topic: Large model exporting to Excel issue
Replies: 8
Views: 6498

Re: Large model exporting to Excel issue

I have shortened all my data group names to less than 20 characters and they use nothing but alphabetic characters. The export still bombs. Does the length and wording of the model name also cause the same problem?

Tom
by TCeagle
Mon Jan 16, 2017 10:38 pm
Forum: FAQ (Methodology)
Topic: Large model exporting to Excel issue
Replies: 8
Views: 6498

Re: Large model exporting to Excel issue

Yes I have a lot of data groups and some of those names are quite long. I am only using a '-', a '+', ':', and a '*' in those names in addition to alphabetic characters. I suppose I should remove the use of all those characters and shorten the group names a lot.

Tom
by TCeagle
Mon Jan 16, 2017 8:32 pm
Forum: FAQ (Methodology)
Topic: Large model exporting to Excel issue
Replies: 8
Views: 6498

Re: Large model exporting to Excel issue

Sorry to take so long to reply. I've tried both with and without Streaming API. I have also tried excluding large matrices, using simple layout, and turning off the graphs. Nothing works. I get no error message after the dialog box about saving the file name. I can export using HTML, but that is a p...
by TCeagle
Mon Dec 19, 2016 5:47 am
Forum: FAQ (Methodology)
Topic: Large model exporting to Excel issue
Replies: 8
Views: 6498

Large model exporting to Excel issue

I have a very large model (20 LVs) and data set (10,000 obs) and when I attempt to export results to Excel nothing happens. Program runs fine, exporting doesn't. It works for smaller models and data sets. No error rmessage, nothing. I get the dialog box about saving the file, then nothing. Exporting...
by TCeagle
Thu Sep 03, 2015 11:52 pm
Forum: SmartPLS Small Talk Corner
Topic: Importing standardized data
Replies: 1
Views: 3647

Importing standardized data

In earlier versions of smartPLS you could control the standardization of the variable. I am new to version 3.2 but I don't see any place or menu item to control standardization. Is it possible to import standardized data and not have version 3.2 attempt to standardize it again? Thanks, Tom Eagle New...
by TCeagle
Thu Nov 20, 2014 12:28 am
Forum: Requested Features
Topic: weighted data
Replies: 16
Views: 14430

Re: weighted data

Really would support the use of weighting of cases. Most studies I do require weights...

Thanks for working on it. Please let us know when it is ready! I can use it now.

Tom Eagle
by TCeagle
Tue Oct 25, 2005 12:08 pm
Forum: Bugs
Topic: Activation Key - SmartPLS cannot be activated
Replies: 13
Views: 65366

Activation key fixed

Is the activation key problem fixed yet? I am not able to activate SmartPLS with the activation key sent me.

Thomas Eagle