License Key not working.

Frequently Asked Questions about the SmartPLS software. Please refer to this section first, if you have problems with the software.
Post Reply
BradWickham14
PLS Junior User
Posts: 1
Joined: Wed Aug 17, 2011 12:29 pm
Real name and title:

License Key not working.

Post by BradWickham14 » Thu Aug 18, 2011 5:25 pm

Hi there. I am having problems having with my installation of of smartPLS. Unfortunately after entering my License Key it responds that the survey does not recognize by key.

Anyone have some advice?

Thanks
Brad

normalini
PLS Junior User
Posts: 1
Joined: Wed Aug 24, 2011 9:03 am
Real name and title:

cant launch smartpls

Post by normalini » Thu Aug 25, 2011 8:34 am

I hv install java and smartpls. but i cant launch smartpls. below is the error

!SESSION 2011-08-25 16:29:43.830 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.7.0
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY system.bundle 4 0 2011-08-25 16:29:45.149
!MESSAGE FrameworkEvent.ERROR
!STACK 0
org.osgi.framework.BundleException: Exception in org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of bundle system.bundle.
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:1014)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:970)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:549)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:484)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:275)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.launch(StartLevelManager.java:245)
at org.eclipse.osgi.framework.internal.core.SystemBundle.resume(SystemBundle.java:155)
at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:503)
at org.eclipse.osgi.framework.internal.core.OSGi.launch(OSGi.java:51)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:289)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:173)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
Caused by: java.lang.IllegalStateException
at org.eclipse.osgi.internal.baseadaptor.BaseStorage.checkSystemState(BaseStorage.java:654)
at org.eclipse.osgi.internal.baseadaptor.BaseStorage.getStateManager(BaseStorage.java:634)
at org.eclipse.osgi.baseadaptor.BaseAdaptor.getPlatformAdmin(BaseAdaptor.java:385)
at org.eclipse.core.runtime.internal.adaptor.EclipseAdaptorHook.frameworkStart(EclipseAdaptorHook.java:80)
at org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:260)
at org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:55)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:995)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:989)
... 18 more
Root exception:
java.lang.IllegalStateException
at org.eclipse.osgi.internal.baseadaptor.BaseStorage.checkSystemState(BaseStorage.java:654)
at org.eclipse.osgi.internal.baseadaptor.BaseStorage.getStateManager(BaseStorage.java:634)
at org.eclipse.osgi.baseadaptor.BaseAdaptor.getPlatformAdmin(BaseAdaptor.java:385)
at org.eclipse.core.runtime.internal.adaptor.EclipseAdaptorHook.frameworkStart(EclipseAdaptorHook.java:80)
at org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:260)
at org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:55)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:995)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:989)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:970)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:549)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:484)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:275)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.launch(StartLevelManager.java:245)
at org.eclipse.osgi.framework.internal.core.SystemBundle.resume(SystemBundle.java:155)
at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:503)
at org.eclipse.osgi.framework.internal.core.OSGi.launch(OSGi.java:51)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:289)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:173)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 4 0 2011-08-25 16:29:45.164
!MESSAGE Startup error
!STACK 1
java.lang.RuntimeException: Exception in org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of bundle system.bundle.
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:557)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:484)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:275)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.launch(StartLevelManager.java:245)
at org.eclipse.osgi.framework.internal.core.SystemBundle.resume(SystemBundle.java:155)
at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:503)
at org.eclipse.osgi.framework.internal.core.OSGi.launch(OSGi.java:51)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:289)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:173)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
!SESSION Thu Aug 25 16:29:45 SGT 2011 ------------------------------------------
!ENTRY org.eclipse.core.launcher 4 0 2011-08-25 16:29:45.184
!MESSAGE Exception launching the Eclipse Platform:
!STACK
java.lang.NullPointerException
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:186)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

Martje321
PLS Junior User
Posts: 1
Joined: Mon Aug 15, 2011 10:25 am
Real name and title:

Post by Martje321 » Thu Sep 08, 2011 11:41 am

yeahh i have the same problem... exactly the same problem who can help us
Frederike Maisel

jmbecker
SmartPLS Developer
Posts: 865
Joined: Tue Mar 28, 2006 11:09 am
Real name and title: Dr. Jan-Michael Becker

Post by jmbecker » Sun Sep 11, 2011 4:46 pm

It seems that SmartPLS has currently a problem with Java 7. However, it works fine on all Windows devises (even Win 7 64bit) as long as you have Java 6. We are working on this issue.
If someone has found a way to get the SmartPLS working with Java 7 please let us know.

Thanks
Jan-Michael

uarc
PLS Junior User
Posts: 3
Joined: Mon Jan 04, 2010 4:12 pm
Real name and title:

Re: License Key not working.

Post by uarc » Mon Oct 03, 2011 1:43 am

It has a problem with Java 7 so, I installed Java 6 (previous release) and now it can be installed. However, now the key is not working
BradWickham14 wrote:Hi there. I am having problems having with my installation of of smartPLS. Unfortunately after entering my License Key it responds that the survey does not recognize by key.

Anyone have some advice?

Thanks
Brad
sung

shahabstar
PLS Junior User
Posts: 2
Joined: Wed Jul 17, 2013 12:07 pm
Real name and title:

Post by shahabstar » Mon Aug 26, 2013 4:23 pm

HI all

i when set up the software i have massage error following

the key wasn´t accepted by the server!

pleas guide me the problem?

drjmh
PLS Junior User
Posts: 1
Joined: Tue Dec 14, 2010 3:20 am
Real name and title:

key wasn´t accepted by the server error message

Post by drjmh » Fri Sep 13, 2013 10:38 am

Hi everyone,

I am receiving the same error message that others have mentioned when reinstalling smartpls on my laptop.

It says "key wasn´t accepted by the server"

I haven't seen a solution posted, and I need to get my revision done and back to the editor. Does anyone have any suggestions? Thanks!
Dr Hansen

Alica1810
PLS Junior User
Posts: 1
Joined: Thu Jul 25, 2013 3:39 pm
Real name and title:

problem

Post by Alica1810 » Fri Oct 04, 2013 7:18 pm

Any solutions? My key is also not accepted by the server...

Alica Grilec Kauric, MSc

User avatar
Hengkov
PLS Super-Expert
Posts: 1619
Joined: Sun Apr 24, 2011 10:13 am
Real name and title: Hengky Latan
Location: AMQ, Indonesia
Contact:

Post by Hengkov » Mon Oct 07, 2013 2:45 am

Hi,

"key wasn´t accepted by the server" means you already used this key more than 3x for installed SmartPLS software (may be you give this key for another person).

Best Regards,

Post Reply