An error occured during the activation procedure - Solution?

Report and discuss bugs of SmartPLS 2. To report bugs of the new SmartPLS 3 software, create a ticket in our helpdesk.
Post Reply
krautz
PLS Junior User
Posts: 2
Joined: Wed Nov 27, 2013 9:31 am
Real name and title:

An error occured during the activation procedure - Solution?

Post by krautz » Mon Mar 17, 2014 8:42 am

Hi there,

I tried to activate my SmartPls. 2.0 with my licence key and got the message: An error occured during activation procedure.

Furthermore I got the following message:

JVM terminated. Exit code=1
C:\WINDOWS\system32\javaw.ew
-jar startup.jar
-os win32
- ws win32
-arch x86
launcher C:\ --> local memory of smartpls.exe
name Smartpls
-showsplash 600
- exitdata1b3c-8c
- vm C:\WINDOWS\system32\javaw.ew
- vmargs
jar startup.jar

What is the matter? What do I have to do to re-activate SmartPls?

Regards,
Carolin

krautz
PLS Junior User
Posts: 2
Joined: Wed Nov 27, 2013 9:31 am
Real name and title:

Post by krautz » Mon Mar 17, 2014 8:48 am

I got the following log

!SESSION 2014-03-17 09:46:02.887 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_45
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=de_DE

!ENTRY de.smartpls.security 1 42 2014-03-17 09:47:38.923
!MESSAGE Registration check failed with code: -2

!ENTRY de.smartpls.security 1 42 2014-03-17 09:47:38.939
!MESSAGE Registration check failed with code: -2

Post Reply