Activation Key Problem (SmartPLS 2.0, Ubuntu 12.04)

Report and discuss bugs of SmartPLS 2. To report bugs of the new SmartPLS 3 software, create a ticket in our helpdesk.
Post Reply
pr
PLS Junior User
Posts: 3
Joined: Wed Nov 07, 2012 11:03 pm
Real name and title:

Activation Key Problem (SmartPLS 2.0, Ubuntu 12.04)

Post by pr » Wed Jan 16, 2013 9:41 am

Hello,

I'm experiencing constant problems trying to start Smart PLS 2.0 installed on my laptop with Ubuntu OS 12.04 64-bit with 32-bit Java 1.6 runtime. I was searching the forum in hope for finding solution but without any success, hence this message.

Right after installation and the first activation the program worked fine for about a week but then out of blue it started to ask about key. After inserting the key (no spaces, no break-lines, and valid till February) the message "the key was not accepted by server" is being displayed and further work is not possible. I have tried to reinstall SmartPLS on Ubuntu but the problem remains the same. I even ran a TCP dump and connected to key server directly in my browser but it only came back with word "false".

I would like to underline that the program has been activated by myself twice using the same key - on Ubuntu OS and Windows 7 OS, and I did not share the key with anyone. It looks like I somehow unintentionally reached three installations limit. The program has been installed on /opt, and have rights to write in ~/workspace and subdirectories. I do not use any proxy, while starting the program I had also active Internet connection. I could send any .log or other file upon request.

I'm afraid that even with the new key I still would be not able to start it because it seems to me to be a bug.

Thank you in advance for your help, any guidance would be appreciated.

Best regards,
Patrycja

User avatar
cringle
SmartPLS Developer
Posts: 797
Joined: Tue Sep 20, 2005 9:13 am
Real name and title: Prof. Dr. Christian M. Ringle
Location: Hamburg (Germany)
Contact:

Post by cringle » Wed Jan 16, 2013 6:51 pm

Hi

Please contact Mr. Lukaszewski at my institute. On hi Ubuntu, SmartPLS runs fine.

Best
Christian

pr
PLS Junior User
Posts: 3
Joined: Wed Nov 07, 2012 11:03 pm
Real name and title:

Post by pr » Thu Jan 17, 2013 3:19 pm

Hello again,

Many thanks for pointing the contact person. I hope it will soon works fine on my Ubuntu as well :-)

Best regards,
Patrycja

Adam Lukaszewski
PLS Junior User
Posts: 1
Joined: Sun Oct 28, 2007 2:02 pm
Real name and title:

Post by Adam Lukaszewski » Thu Jan 17, 2013 3:37 pm

Hi,

please, send my your log files. Especially the ones you have in the .meta directory of our smartPLS intstallation dir. I need to make some more investigations before I can give you hints/solutions on that issue.

I suggest to figure out and disucss the problem here in that forum since other use could have similar problems.

Best regards,
Adam Lukaszewski

pr
PLS Junior User
Posts: 3
Joined: Wed Nov 07, 2012 11:03 pm
Real name and title:

Post by pr » Thu Jan 17, 2013 8:56 pm

Hi,

Sure I agree to discuss the issue here. Hoping it would benefit other users as well.
The log files are quit long so I sent them directly to your mailbox without copying them here.

Best regards,
Patrycja

smuthaly
PLS Junior User
Posts: 3
Joined: Wed Dec 16, 2009 4:56 am
Real name and title:

Issue with activation key

Post by smuthaly » Fri Jan 18, 2013 11:31 am

Dear "Gurus",

I have a problem with cutting and pasting the activation key.

I have had this message appearing:-

"The key wasn't accepted by the server!"

Please guide me on how I can resolve this issue.

I have been trying to install SMARTPLS on my Dell tablet which runs on Windows 8 platform.

Thank and look forward to some kind guidance from the experts.

Cheers

Siva

User avatar
Hengkov
PLS Super-Expert
Posts: 1619
Joined: Sun Apr 24, 2011 10:13 am
Real name and title: Hengky Latan
Location: AMQ, Indonesia
Contact:

Post by Hengkov » Sat Jan 19, 2013 11:59 am

Hi Siva,

Hmmm, you already used license key more than 3x for activate SmartPLS, thus server not accept. Contact administrator for re-activate your key.

Best Regards,
Hengky

daojuan
PLS Junior User
Posts: 1
Joined: Mon Oct 21, 2013 11:08 pm
Real name and title:

““the key wasn’t accepted by the server”

Post by daojuan » Mon Jun 30, 2014 9:07 am

Dear PLS experts,

I am now using SmartPLS for my dissertation. i encounter the same problem mentioned by the above users. When i input the new key, i was told “the key wasn’t accepted by the server". Could you please help me solve this problem. Thank you very much. I will highly appreciate it.

Daojuan Wang
daojuan wang

Post Reply